Some Delays in processing data on the EU Data Center

Incident Report for Customer.io Status

Resolved

This incident has been resolved.
Posted Nov 25, 2024 - 10:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 10:25 UTC

Investigating

Our team is currently investigating some delays we're noticing in processing data that is impacting some of our Customers on the EU Data Center. All data are being received as expected, no data are being lost.
Posted Nov 25, 2024 - 10:16 UTC
This incident affected: Data Processing.