Uploading images via the drag and drop editor does not currently work
Incident Report for Customer.io Status
Resolved
Our partner found the cause of the upload failures and deployed a fix so that images can be added without issues again. Don't hesitate to add more color to your campaigns; spring is here. 😊
Posted Apr 09, 2019 - 18:56 UTC
Update
Our third-party provider is still looking into this. We'll add a new update as soon as the cause is found.
Posted Apr 09, 2019 - 17:13 UTC
Investigating
If you attempt to add a new image using the drag-and-drop editor, you will see an "Upload in progress" message and the upload will fail to complete or, if you are using the "File manager", the image will not be shown in the list.

We're working with our third-party provider to identify the cause of these issues and we'll come back with an update by 5:10 pm UTC.
Posted Apr 09, 2019 - 16:41 UTC
This incident affected: Management Interface.