Some customers may experience data delays
Incident Report for Customer.io Status
Resolved
The issue has been resolved.
Posted Nov 11, 2024 - 15:58 UTC
Monitoring
Our team has found a solution for the issue. We are currently monitoring for System Stability.
Posted Nov 11, 2024 - 15:46 UTC
Identified
Our team has identified the reason behind the issue. We are currently working on a fix to mitigate the delays.
Posted Nov 11, 2024 - 15:39 UTC
Investigating
We are looking into an issue impacting a subset of our customers where there's a delay in processing and sending data. Our team is currently investigating
Posted Nov 11, 2024 - 15:29 UTC
This incident affected: Data Processing and Message Sending.