US Data Center — Editor previews are not working, email code editor is timing out. All other functionalities are working and there is no data loss.
Incident Report for Customer.io Status
Resolved
The incident has been resolved.
Posted Apr 24, 2024 - 01:39 UTC
Identified
The message sending delay issue is resolved. However, message previews are still timing out in some workspaces — most notably impacting the code editor.
Posted Apr 24, 2024 - 01:11 UTC
Monitoring
Engineers have implemented a fix to resolve the issues causing delays with the renderer and message sending; they are monitoring the fix.
Posted Apr 24, 2024 - 00:49 UTC
Update
Engineers are still investigating the rendering issues. Some customers are experiencing message sending delays. All other functionalities are working, there is no data loss.
Posted Apr 24, 2024 - 00:29 UTC
Investigating
Engineers are investigating an issue impacting message previews and email code editor.

All other functionalities are working, there is no data loss.
Posted Apr 23, 2024 - 23:52 UTC
This incident affected: Management Interface.