Some Data Warehouse Sync Exports are unexpectedly failing.

Incident Report for Customer.io Status

Resolved

The issue has been resolved. Data Warehouse Sync exports are back fully operational.
Posted Aug 28, 2025 - 09:55 UTC

Monitoring

Our team has released a fix for the issue. We are currently monitoring running exports to confirm the fix.
Posted Aug 28, 2025 - 09:42 UTC

Identified

Our team has identified an issue that has temporarily affected exports from our Data Warehouse Sync feature. No data is lost, and all delayed data will be synced as the issue is resolved. We're currently working on a fix.
Posted Aug 28, 2025 - 08:41 UTC