Delays in Segment processing
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 13:10 UTC
Monitoring
The issue was identified and a temporary fix is in place. Processing performance is restored. We will keep monitoring and working on a permanent fix.
Posted Nov 13, 2019 - 12:46 UTC
Investigating
We are investigating an issue that is causing delays in the processing of segments.
Posted Nov 13, 2019 - 11:20 UTC
This incident affected: Data Processing and Message Sending.