Packet loss within our datacenter which is causing availability issues

Incident Report for Customer.io Status

Resolved

Our hosting provider identified an attack within one of their racks which happened to contain a portion of our servers. This resulted in high levels of packet loss for all servers in the rack. We've been assured their mitigation system has it under control currently, but we'll continue to watch the situation.
Posted Aug 28, 2014 - 22:02 UTC

Identified

We are working with our hosting provider to work through the issue.
Posted Aug 28, 2014 - 19:04 UTC