Some Workspaces on the EU Data Center are experiencing delays
Incident Report for Customer.io Status
Resolved
We are seeing all performance back to normal. The incident is now resolved.
Posted Apr 17, 2024 - 08:49 UTC
Monitoring
A fix has been implemented and our team is currently monitoring results.
Posted Apr 17, 2024 - 08:44 UTC
Identified
Our team has identified the issue and is working on deploying a fix.
Posted Apr 17, 2024 - 08:34 UTC
Investigating
We are seeing some delays in message sending on some workspaces. Our team is currently investigating the issue.
Posted Apr 17, 2024 - 08:29 UTC
This incident affected: Data Processing and Message Sending.