US Region Customer.io Data Pipelines - Delays in data processing
Incident Report for Customer.io Status
Resolved
The latency has decreased and data is processing as expected.
Posted Sep 26, 2024 - 20:57 UTC
Investigating
Data Pipelines customers in the US data center may see delays in data processing. There is no data loss.
Posted Sep 26, 2024 - 20:19 UTC
This incident affected: Data Processing.