Errors in the User Interface
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 15:14 UTC
Monitoring
A solution has been applied we are monitoring.
Posted Sep 26, 2023 - 15:11 UTC
Investigating
We are currently investigating reports of errors in the User Interface.
Posted Sep 26, 2023 - 14:59 UTC
This incident affected: Management Interface.