Missing delivery reports
Incident Report for Customer.io
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 21:30 UTC
Monitoring
We identified and fixed the issues with missing deliveries and messages not being sent. Backlogged messages are now delivered.
Posted Feb 01, 2020 - 20:19 UTC
Investigating
We are investigating reports that message sending is not working for some customers.
Posted Feb 01, 2020 - 19:29 UTC
Identified
We have identified an issue in our code that causes delivery reports not being updated for some customers.
The issue only affects our management interface, the actual messages are being delivered and all data are processed.
We are working on a fix and will update our status page soon.
Posted Feb 01, 2020 - 18:44 UTC
This incident affected: Email Sending and Management Interface.