Problem with syncing Ad Audiences to Facebook
Incident Report for Customer.io Status
Resolved
This issue has now been resolved, and Facebook Ad Audience syncing has now resumed. Thank you for your patience!
Posted Jun 18, 2020 - 15:28 UTC
Investigating
We are currently investigating an issue with syncing Ad Audience segments to Facebook.
Posted Jun 18, 2020 - 13:42 UTC