Delay in Salesforce & Hubspot data-in integrations

Incident Report for CustomerIO

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 20:06 UTC

Monitoring

We have identified the issue, released a fix, and are currently monitoring integrations.
Posted Apr 20, 2026 - 20:04 UTC

Investigating

We are currently investigating an issue impacting Salesforce and Hubspot data-in integrations in the US region.
Posted Apr 20, 2026 - 19:52 UTC
This incident affected: Data Processing.