Warehouse Delays
Incident Report for Customer.io Status
Resolved
This incident has been resolved
Posted Jun 12, 2024 - 20:09 UTC
Update
The engineering team has implemented a fix which has resolved the issue. We will continue to monitor this for now.
Posted Jun 12, 2024 - 19:47 UTC
Identified
Our engineers have found the source of the issue and are currently working on a resolution.
Posted Jun 12, 2024 - 19:42 UTC
Investigating
Our engineers have noticed an issue which may result in delays exporting to customer data warehouses. This is only a temporary delay to processing, and will not result in any data loss. Our engineers are investigating for a root cause now.
Posted Jun 12, 2024 - 19:16 UTC