Sending Delayed
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 22:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2024 - 22:42 UTC
Monitoring
The issue is resolved, messages are not being delayed. The team is continuing to monitor the situation.
Posted Aug 23, 2024 - 21:57 UTC
Identified
The team has identified the issue and is working towards a resolution.
Posted Aug 23, 2024 - 21:27 UTC
Update
The team is seeing improvements in performance of sending but are continuing to investigate the issue.
Posted Aug 23, 2024 - 21:09 UTC
Investigating
Some customers are experiencing a delay in sending. This is only occurring in the Europe region. All other activities are functioning properly. The team is investigating the issue.
Posted Aug 23, 2024 - 20:37 UTC
This incident affected: Message Sending.