For some Data Pipeline Customers , for Journeys Destinations, Create or Update Device is returning 400 error. All other functionalities are working. No data is lost.
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 20:31 UTC
Monitoring
A fix has been deployed. Our initial results indicate that the problem has been resolved. We are monitoring the status.
Posted Jan 15, 2024 - 19:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2024 - 19:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2024 - 18:51 UTC
This incident affected: Data Processing.