US Customers Experiencing 500 Errors
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 14:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2024 - 14:11 UTC
Investigating
US customers may experience 500 errors for some requests. We are currently investigating this issue and will provide frequent updates on our progress.
Posted Oct 23, 2024 - 14:09 UTC