Issues with Parcel code editor and 'Design Studio' interface

Incident Report for Customer.io Status

Resolved

The engineers have deployed a fix in all regions, the Parcel code editor and the 'Design Studio' should now all be fully operational.
Posted Mar 17, 2025 - 22:40 UTC

Identified

Some backend API calls are failing, the Engineers have identified the issue and are working on a fix.
Posted Mar 17, 2025 - 22:06 UTC
This incident affected: Management Interface.