Multi-Language Emails Issue
Incident Report for Customer.io Status
Resolved
The fix has now been released and the issue is resolved.
Posted Sep 06, 2024 - 14:14 UTC
Identified
Our team has identified the issue and is currently working on a fix.
Posted Sep 06, 2024 - 14:02 UTC
Investigating
We have received reports of Multi-Language variant email templates not updating content reliably. Our team is currently investigating.
In case you run into the issue, please save changes on each variant template, then refresh before switching variant tabs.
Posted Sep 06, 2024 - 13:53 UTC
This incident affected: Management Interface.