Adding/uploading images via the drag and drop editor is not currently possible
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Sep 29, 2018 - 02:44 UTC
Update
We can no longer replicate the problem. Sorry if you encountered any issue.
Posted Sep 29, 2018 - 01:05 UTC
Update
We've investigated and determined that the drag-and-drop editor image upload is intermittently failing. If you experience a failure trying again may solve the problem.

We're continuing to investigate, and will post a further update before 1 AM UTC.
Posted Sep 28, 2018 - 23:53 UTC
Investigating
Started: 8:50 pm UTC
Who is affected: only the drag-and-drop users are affected, the upload feature from the WYSIWYG editor is working correctly

Our team is investigating the errors shown when uploading or selecting an image is attempted.

We will provide another update by 11:40 pm UTC
Posted Sep 28, 2018 - 23:10 UTC
This incident affected: Management Interface.