Issues with creating new workspaces
Incident Report for Customer.io Status
Resolved
The incident has been resolved and workspaces can now be created as expected.
Posted Nov 16, 2023 - 13:36 UTC
Monitoring
A fix has been deployed and workspaces can now be created as expected.
Posted Nov 16, 2023 - 13:16 UTC
Identified
We have identified the issue, and we are currently working on a fix to restore the feature.
Posted Nov 16, 2023 - 13:06 UTC
Update
The team is still investigating the issue.
Posted Nov 16, 2023 - 12:27 UTC
Update
Our team continues to investigate the issue. We have confirmed the issue does not have any impact beyond creating new workspaces in existing accounts.
Posted Nov 16, 2023 - 11:22 UTC
Investigating
We have received confirmed reports of users not being able to create new workspaces. Our team is currently investigating the issue.
Posted Nov 16, 2023 - 10:41 UTC