Some profile activity is not updating correctly
Incident Report for Customer.io Status
Resolved
We have fixed the issue and our team is continuing to monitor.
Posted Jan 17, 2024 - 13:46 UTC
Investigating
Our team has received reports that some Attribute Updates are not behaving as expected. Our team is looking into it.
Posted Jan 17, 2024 - 12:52 UTC
This incident affected: Data Processing.