Some customers are experiencing an error when making edits in the Code (HTML) Editor

Incident Report for Customer.io Status

Resolved

This incident has been resolved.
Posted May 07, 2025 - 14:49 UTC

Monitoring

Our resolution has been pushed to production now. We're now checking with customers to see if they're still experiencing the issue before resolving.
Posted May 07, 2025 - 14:40 UTC

Identified

Our engineers are aware of an issue that is causing the Code Editor to return a "Something went wrong" error when trying to edit the message header settings (From, Subject, etc.). We've identified the issue and are working quickly to get it resolved.
Posted May 07, 2025 - 14:30 UTC