Data processing is seeing some delays in the EU region
Incident Report for Customer.io Status
Resolved
The issue has now been resolved, Data Processing services have been fully restored.
Posted Dec 19, 2023 - 13:24 UTC
Monitoring
A fix has been applied by our engineering team. We are expecting the issue to be resolved in the next 60 minutes.
Posted Dec 19, 2023 - 12:15 UTC
Identified
We have identified the issue and the engineering team is working on a fix.
Posted Dec 19, 2023 - 11:47 UTC
Investigating
Some customers in our EU region are seeing issues with CDP processing, including Journey customers with auto track turned on. We are currently investigating this issue.
Posted Dec 19, 2023 - 11:14 UTC
This incident affected: Data Processing.