Isolated workspaces unable to access Management Interface (UI) and experiencing processing delays
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 00:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2024 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2024 - 00:17 UTC
Identified
An isolated issue is preventing access to the Management Interface (UI) for a limited group of workspaces. Data processing and message sending is also delayed for these workspaces. No data has been lost. The Engineers are investigating the issue.
Posted Aug 08, 2024 - 23:54 UTC
This incident affected: Data Processing, Message Sending, and Management Interface.