Customer.io.Marketing website is not available
Incident Report for Customer.io Status
Resolved
Our team was able to fully restore the website. Issue is now resolved.
Posted Mar 25, 2024 - 10:24 UTC
Update
While we're working on the solution, a friendly reminder that you can still login to the Customer.io platform through https://fly.customer.io/login.
Posted Mar 25, 2024 - 09:59 UTC
Update
Our team continues to work on a solution.
Posted Mar 25, 2024 - 09:41 UTC
Identified
Our team has found the cause of the issue and we are working on the solution.
Posted Mar 25, 2024 - 08:48 UTC
Investigating
Our team is investigating Customer.io Marketing site being not available. No impact on the functionality of Customer.io Tools.
Posted Mar 25, 2024 - 08:21 UTC