Data Processing and Message Delivery seeing some delays; User Interface intermittently unavailable in our US region
Incident Report for Customer.io Status
Resolved
The issue has been found and corrected with all processing, message sending and user interface interactions functioning normally.
Posted Dec 05, 2023 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2023 - 16:05 UTC
Monitoring
We have identified the issue and are currently working through processing delayed data. Thank you for your patience!
Posted Dec 05, 2023 - 16:04 UTC
Investigating
Some customers in our US region are seeing issues with accessing our interface, as well as delays with processing and message sending. We are currently investigating this issue.
Posted Dec 05, 2023 - 15:42 UTC
This incident affected: Data Processing, Message Sending, and Management Interface.