Customer.io Documentation website (https://docs.customer.io) may not be loading for some customers

Incident Report for Customer.io Status

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 11:37 UTC

Monitoring

One of our upstream hosting providers is experiencing issues, which may cause intermittent problems for some customers trying to reach our documentation website: https://docs.customer.io.

We apologize for the issue and will be monitoring this for when we can confirm the issue is fully resolved.
Posted Oct 20, 2025 - 16:03 UTC
This incident affected: Knowledge Base.