Datacentre power issue

Incident Report for Customer.io Status

Resolved

This incident has been resolved.
Posted Mar 05, 2016 - 09:07 UTC

Monitoring

All the services are back up and we're going through the backlog of processing that built up during the outage.
Posted Mar 05, 2016 - 08:58 UTC

Update

Our machines are back online and we're bringing the services up.
Posted Mar 05, 2016 - 08:29 UTC

Update

The electrical team is on the way to the datacenter to change out electrical equipment. We're aware of 4 servers that are affected... 3 of the 4 servers knocked offline do the same thing. We're moving those services to other machines in order to speed getting back to functional if the electrical issue looks to be extended.
Posted Mar 05, 2016 - 06:13 UTC

Identified

One of our main datacenters has experienced a power failure. They are working hard to restore service. No user data is being lost, but we are currently unable to update segments or send emails. Once service is restored, there will be delays in sending emails as we work through the backlog built up during this outage.
Posted Mar 05, 2016 - 05:15 UTC