fly.customer.io web site is unreachable
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 20:08 UTC
Update
Only the user interface is impacted. Other functionalities are still working.
Posted Mar 29, 2023 - 20:07 UTC
Identified
fly.customer.io web site is unreachable. We have identified the root cause. We are working on resolving the issue.
Posted Mar 29, 2023 - 20:04 UTC
This incident affected: Management Interface.