Some US customers experiencing delays
Incident Report for Customer.io Status
Resolved
This incident has been resolved
Posted Sep 24, 2024 - 00:03 UTC
Monitoring
The issue has been resolved and service has been restored. We will continue to monitor closely.
Posted Sep 23, 2024 - 23:36 UTC
Identified
Some customers in the US region have experienced some delays in message deliveries due to a server becoming unresponsive.
The issue has been identified and resolution is underway by our engineering team. This will result in some minor delays, but no data loss.
Posted Sep 23, 2024 - 23:33 UTC
This incident affected: Data Processing.