Intermittent errors on https link tracking
Incident Report for Customer.io Status
Resolved
The issue has been resolved.
Posted Nov 21, 2024 - 10:38 UTC
Monitoring
Our team has implemented a solution for the issue. We are currently monitoring for System Stability.
Posted Nov 21, 2024 - 10:29 UTC
Identified
Our team has identified the reason behind the issue. We are currently working on a fix to mitigate the errors.
Posted Nov 21, 2024 - 10:06 UTC
Update
We're continuing to investigate an issue affecting some customers, where links with custom HTTPS tracking may return in errors. We're working to resolve this as quickly as possible.
Posted Nov 21, 2024 - 09:45 UTC
Investigating
We are looking into an issue impacting a subset of our customers where links with custom https link tracking may return errors. Our team is currently investigating
Posted Nov 21, 2024 - 09:19 UTC