In-App message deliveries are being delayed
Incident Report for Customer.io Status
Resolved
The issue is now resolved and In-App messages are being delivered as expected.
Posted Nov 17, 2023 - 00:10 UTC
Monitoring
Our team has identified the issue, deployed a fix, and is monitoring as In-App messages start to be delivered. We are monitoring to ensure all queued messages are delivered.
Posted Nov 16, 2023 - 23:43 UTC
Investigating
We were alerted that In-App message deliveries were being delayed. Our team is currently investigating the issue. This started on Nov 16 at 21:23 UTC.
Posted Nov 16, 2023 - 22:27 UTC
This incident affected: Message Sending.