In-app Message are not sending reliably

Incident Report for Customer.io Status

Resolved

The incident has been resolved. In-app message sending is back fully operational.
Posted Aug 30, 2024 - 13:02 UTC

Monitoring

Our team has released a fix for the issue and confirmed In-app Messages are sending as expected. We're monitoring for any contrary reports.
Posted Aug 30, 2024 - 12:54 UTC

Update

Our team continues working on a fix for the issue.
Posted Aug 30, 2024 - 12:07 UTC

Identified

Our team has identified the issue and we are currently working on a fix.
Posted Aug 30, 2024 - 11:35 UTC

Investigating

We have received reports of In-app messages not being received as expected. Our team is currently investigating those reports.
Posted Aug 30, 2024 - 11:21 UTC
This incident affected: Message Sending.