Journeys UI for Customers in EU region is inaccessible
Incident Report for Customer.io Status
Resolved
The incident has been resolved; Journeys UI is fully accessible.
Posted Dec 01, 2023 - 12:00 UTC
Monitoring
A fix has been implemented, we are continuing to monitor the issue.
Posted Dec 01, 2023 - 11:54 UTC
Identified
An issue has been identified; the engineers are working on restoring availability. Data processing is not impacted.
Posted Dec 01, 2023 - 11:51 UTC
This incident affected: Management Interface.