Intermittent issue creating in-app messages using Legacy in-app editor
Incident Report for Customer.io Status
Resolved
The incident is resolved.
Posted Dec 16, 2024 - 23:31 UTC
Monitoring
The team has implemented an update and is currently monitoring.
Posted Dec 16, 2024 - 22:17 UTC
Identified
We have identified an intermittent issue creating new in-app messages with the Legacy in-app message editor. In-app messages created with the Visual in-app editor are not affected. Message sending is not impacted.
Posted Dec 16, 2024 - 21:24 UTC
Investigating
We are currently investigating an intermittent issue creating new in-app messages with the legacy in-app message editor. Message sending is not affected.
Posted Dec 16, 2024 - 21:17 UTC
This incident affected: Management Interface.