Delayed processing for a small proportion of customer initiated actions and data ingestion

Incident Report for Customer.io Status

Resolved

Monitoring indicates services are healthy. The incident is now closed.
Posted May 19, 2025 - 06:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted May 19, 2025 - 06:06 UTC

Investigating

A small proportion of customers may experience degraded capabilities for data ingestion and customer initiated actions for your service.
Posted May 19, 2025 - 05:41 UTC
This incident affected: Data Processing and Message Sending.