Code Editor is freezing unexpectedly

Incident Report for Customer.io Status

Resolved

The issue has now been resolved.
Posted Nov 05, 2025 - 10:29 UTC

Monitoring

Our team has rolled out a fix, and the Code Editor is operational.
Posted Nov 05, 2025 - 10:25 UTC

Investigating

We have received reports of Code Editor emails crashing. Our team is currently investigating
Posted Nov 05, 2025 - 10:09 UTC
This incident affected: Management Interface.