Some customers in EU data center are experiencing delays in data processing and deliveries.
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 00:49 UTC
Monitoring
The issue was identified, and a solution has been implemented to resolve the data processing and message delivery delays for most customers impacted in the EU data center. Additionally, access to the UI has been restored. Our engineers are continuing to monitor this incident.
Posted Feb 08, 2024 - 21:10 UTC
Update
Our engineers are continuing to investigate and work on resolving the issue impacting certain EU data center customers, causing delays in message deliveries and data processing. This issue has made the UI available for some EU data center customers as well.
Posted Feb 08, 2024 - 20:52 UTC
Update
We are continuing to investigate the issue in the EU data center. Some customers are having issues accessing the Customer.io UI and are seeing delays in data processing and deliveries.
Posted Feb 08, 2024 - 20:15 UTC
Update
Engineers are continuing to investigate delays with data processing and deliveries in EU data center. Some customers in EU may experience issues accessing the Customer.io UI (the Management Interface).
Posted Feb 08, 2024 - 19:56 UTC
Investigating
Our engineers are currently investigating and working to bring down processing delays occurring in EU data center.
Posted Feb 08, 2024 - 19:45 UTC
This incident affected: Data Processing, Message Sending, and Management Interface.