Message rendering delays

Incident Report for Customer.io Status

Resolved

This incident has been resolved.
Posted Aug 07, 2024 - 20:16 UTC

Monitoring

The Journeys UI issue has been resolved. Our engineers are monitoring both the deliveries and UI.
Posted Aug 07, 2024 - 19:55 UTC

Update

A fix has been implemented for the issue impacting message sending. Our engineers are continuing to work on addressing the issue with the Journeys Management Interface (Journeys UI).
Posted Aug 07, 2024 - 19:46 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Aug 07, 2024 - 19:23 UTC

Investigating

We've identified an issue affecting UI and message deliveries in both the US and EU data centers. Data processing is delayed but no data loss. Our team is working as fast as possible on resolving the matter.
Posted Aug 07, 2024 - 19:15 UTC
This incident affected: Message Sending and Management Interface.