CDP Destination requiring authentication via OAuth are not available
Incident Report for Customer.io Status
Resolved
The incident is now resolved.
Posted Nov 28, 2023 - 11:08 UTC
Monitoring
A fix has been released and CDP Destinations are able to Authenticate via OAuth as expected. We are currently monitoring for stability.
Posted Nov 28, 2023 - 11:03 UTC
Identified
The issue has been identified; our team is working on a fix.
Posted Nov 28, 2023 - 10:52 UTC
Investigating
We have detected an issue that impacts the ability of CDP Destinations authorized via Oauth. Our team is currently investigating.
Posted Nov 28, 2023 - 10:42 UTC