API Requests Failing

Incident Report for Customer.io Status

Resolved

The issue has been resolved.
Posted Apr 09, 2025 - 21:23 UTC

Monitoring

A fix has been delivered and the team is monitoring to ensure no further issues.
Posted Apr 09, 2025 - 21:19 UTC

Identified

The Journeys application is experiencing some issues with API requests in both the US and EU data centers. The team has identified the issue and is working towards a resolution.
Posted Apr 09, 2025 - 21:12 UTC
This incident affected: Management Interface.