Sending and Processing impacted for some customers in the EU Data Center
Incident Report for Customer.io Status
Resolved
The incident is now resolved.
Posted Feb 03, 2025 - 09:33 UTC
Monitoring
Our team has released a fix and all delayed data has finished processing. We are currently monitoring for System Stability
Posted Feb 03, 2025 - 09:31 UTC
Investigating
We are investigating some delays with data sending and processing for a subset of customers on our EU Data Center
Posted Feb 03, 2025 - 09:26 UTC
This incident affected: Data Processing and Message Sending.