Some Customers Experiencing Delays
Incident Report for Customer.io Status
Resolved
The issue is resolved. All sending and user interface interactions are working normally.
Posted Sep 12, 2024 - 17:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2024 - 17:07 UTC
Monitoring
The team has solved the issue and is currently monitoring the system to ensure complete resolution.
Posted Sep 12, 2024 - 16:58 UTC
Identified
Some customers in the US data center are experiencing delays on sending and user interface issues. The team is working on a solution.
Posted Sep 12, 2024 - 16:47 UTC
This incident affected: Data Processing.