Processing delays

Incident Report for Customer.io Status

Resolved

This issue has been resolved. Some workspaces with larger backlogs are still processing and the team continues to monitor.
Posted Apr 22, 2024 - 18:41 UTC

Monitoring

We have released a fix for this issue and are currently monitoring.
Posted Apr 22, 2024 - 17:58 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 22, 2024 - 17:33 UTC

Update

We are currently working on a fix for the issue.
Posted Apr 22, 2024 - 17:03 UTC

Identified

The team has identified the issue and is currently working on a fix.
Posted Apr 22, 2024 - 16:38 UTC

Investigating

We are investigating an issue that may cause some processing delays for some customers. All data are being stored and will be processed once this issue is resolved. No other functionality is affected.
Posted Apr 22, 2024 - 16:11 UTC
This incident affected: Data Processing.