We're currently investigating an issue with accessing Workspaces

Incident Report for Customer.io Status

Resolved

This incident has been resolved. We sincerely apologize for the inconvenience and thank you for your patience!
Posted Jul 07, 2025 - 16:01 UTC

Monitoring

We have implemented a resolution and are monitoring the results.
Posted Jul 07, 2025 - 15:50 UTC

Identified

The issue has been identified and we are currently working on a resolution now. Thank you again for your patience!
Posted Jul 07, 2025 - 15:30 UTC

Update

We are continuing to investigate. We greatly appreciate your patience!
Posted Jul 07, 2025 - 14:58 UTC

Investigating

We are currently investigating an issue which is preventing customers from accessing their workspaces (https://fly.customer.io)
Posted Jul 07, 2025 - 14:29 UTC
This incident affected: Management Interface.