We are experiencing delays in message processing for some users in Journeys in the US. All other functionalities are working. No messages have been lost. We are actively investigating.
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Oct 15, 2023 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2023 - 14:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2023 - 14:12 UTC
This incident affected: Message Sending.