Investigating issue loading UI
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 22:01 UTC
Monitoring
We have identified the issue to resolve the error and are currently monitoring.
Posted Dec 19, 2024 - 22:00 UTC
Investigating
We are currently investigating an issue loading the Customer.io UI in the US and EU regions. The system is still accepting data and messages continue to send.
Posted Dec 19, 2024 - 21:57 UTC
This incident affected: Management Interface.