Some customers are experiencing delays with message sending

Incident Report for Customer.io Status

Resolved

This issue is now resolved. We greatly appreciate your patience while we investigated.
Posted Jan 28, 2026 - 19:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 19:22 UTC

Investigating

Our engineers are currently investigating an issue where message sending is delayed. We thank you for your patience and will be back with another update as soon as possible.
Posted Jan 28, 2026 - 18:56 UTC
This incident affected: Message Sending.