Customer.io is not loading correctly for some customers
Incident Report for Customer.io Status
Resolved
The incident is now resolved.
Posted May 20, 2024 - 12:27 UTC
Monitoring
Our team has released a fix and Customer.io should be loading correctly for affected customers. Our team is monitoring for any further reports.
Posted May 20, 2024 - 12:17 UTC
Identified
Our team has identified the issue and we are currently working on a fix.
Posted May 20, 2024 - 12:12 UTC
Investigating
We are currently investigating an issue preventing Customer.io from loading correctly. The issue does not impact Incoming Data or processing
Posted May 20, 2024 - 12:06 UTC
This incident affected: Management Interface.